<--Back Next-->

We need Eclipse to use Java 5 syntax. To do so, do the following:
  1. Pull down the Windows menu
  2. Select Preferences
  3. Select Java
  4. Select Compiler
  5. Under JDK Compliance, set the Java compliance level: to 5.0.
  6. Click OK

<--Back Next-->